
<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-53VQSGB':true});</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
      <script src="http://css3-mediaqueries-js.googlecode.com/files/css3-mediaqueries.js"></script>
    <![endif]-->

<link rel="shortcut icon" href="https://thehustle.co/wp-content/uploads/2015/06/thehustle_favicon3.png">
<link rel="pingback" href="https://thehustle.co/xmlrpc.php" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Can the American casket monopoly be disrupted?</title>

<meta name="description" content="Today, two companies control 82% of all casket sales in the United States. But can a new crop of more affordable and sustainable options shake things up?" />
<meta name="original-source" content="https://thehustle.co/casket-industry-monopoly-batesville/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thehustle.co/casket-industry-monopoly-batesville/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can the American casket monopoly be disrupted?" />
<meta property="og:description" content="Today, two companies control 82% of all casket sales in the United States. But can a new crop of more affordable and sustainable options shake things up?" />
<meta property="og:url" content="https://thehustle.co/casket-industry-monopoly-batesville/" />
<meta property="og:site_name" content="The Hustle" />
<meta property="article:publisher" content="https://www.facebook.com/hustlecon" />
<meta property="article:section" content="Sunday" />
<meta property="article:published_time" content="2019-12-21T07:05:06+00:00" />
<meta property="article:modified_time" content="2019-12-21T07:05:17+00:00" />
<meta property="og:updated_time" content="2019-12-21T07:05:17+00:00" />
<meta property="og:image" content="https://thehustle.co/wp-content/uploads/2019/12/share-2.jpg" />
<meta property="og:image:secure_url" content="https://thehustle.co/wp-content/uploads/2019/12/share-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today, two companies control 82% of all casket sales in the United States. But can a new crop of more affordable and sustainable options shake things up?" />
<meta name="twitter:title" content="Can the American casket monopoly be disrupted?" />
<meta name="twitter:site" content="@hustlecon" />
<meta name="twitter:image" content="https://thehustle.co/wp-content/uploads/2019/12/share-2.jpg" />
<meta name="twitter:creator" content="@hustlecon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehustle.co/#organization","name":"The Hustle","url":"https://thehustle.co/","sameAs":["https://www.facebook.com/hustlecon","https://www.instagram.com/thehustledaily","https://www.linkedin.com/company/thehustle","https://twitter.com/hustlecon"],"logo":{"@type":"ImageObject","@id":"https://thehustle.co/#logo","url":"https://thehustle.co/wp-content/uploads/2018/12/thehustle_og_image-9.jpg","width":1200,"height":630,"caption":"The Hustle"},"image":{"@id":"https://thehustle.co/#logo"}},{"@type":"WebSite","@id":"https://thehustle.co/#website","url":"https://thehustle.co/","name":"The Hustle","description":"Tech and business news delivered daily","publisher":{"@id":"https://thehustle.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thehustle.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehustle.co/casket-industry-monopoly-batesville/#primaryimage","url":"https://thehustle.co/wp-content/uploads/2019/12/gif.gif","width":600,"height":450},{"@type":"WebPage","@id":"https://thehustle.co/casket-industry-monopoly-batesville/#webpage","url":"https://thehustle.co/casket-industry-monopoly-batesville/","inLanguage":"en-US","name":"Can the American casket monopoly be disrupted?","isPartOf":{"@id":"https://thehustle.co/#website"},"primaryImageOfPage":{"@id":"https://thehustle.co/casket-industry-monopoly-batesville/#primaryimage"},"datePublished":"2019-12-21T07:05:06+00:00","dateModified":"2019-12-21T07:05:17+00:00","description":"Today, two companies control 82% of all casket sales in the United States. But can a new crop of more affordable and sustainable options shake things up?"},{"@type":"Article","@id":"https://thehustle.co/casket-industry-monopoly-batesville/#article","isPartOf":{"@id":"https://thehustle.co/casket-industry-monopoly-batesville/#webpage"},"author":{"@id":"https://thehustle.co/#/schema/person/57043bca912d02d539ac88dc2d135a27"},"headline":"Can the American casket monopoly be disrupted?","datePublished":"2019-12-21T07:05:06+00:00","dateModified":"2019-12-21T07:05:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thehustle.co/casket-industry-monopoly-batesville/#webpage"},"publisher":{"@id":"https://thehustle.co/#organization"},"image":{"@id":"https://thehustle.co/casket-industry-monopoly-batesville/#primaryimage"},"articleSection":"Sunday"},{"@type":["Person"],"@id":"https://thehustle.co/#/schema/person/57043bca912d02d539ac88dc2d135a27","name":"Michael Waters","image":{"@type":"ImageObject","@id":"https://thehustle.co/#authorlogo","url":"https://thehustle.co/wp-content/uploads/2019/12/squinty-while-smiling.jpg","caption":"Michael Waters"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hustle &raquo; Feed" href="https://thehustle.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hustle &raquo; Comments Feed" href="https://thehustle.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hustle &raquo; Can the American casket monopoly be disrupted? Comments Feed" href="https://thehustle.co/casket-industry-monopoly-batesville/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thehustle.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css' href='https://thehustle.co/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thehustle.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://thehustle.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='azc-tsh-css' href='https://thehustle.co/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.34' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.34' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mt-body-font-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mt-font-2-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://thehustle.co/wp-content/themes/evoke/css/bootstrap/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css' href='https://thehustle.co/wp-content/themes/evoke/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://thehustle.co/wp-content/themes/evoke/css/custom-css.php?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thehustle.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thehustle.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thehustle.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.34'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/thehustle.co\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.34'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://thehustle.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehustle.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehustle.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thehustle.co/?p=17516' />
<link rel="alternate" type="application/json+oembed" href="https://thehustle.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehustle.co%2Fcasket-industry-monopoly-batesville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehustle.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehustle.co%2Fcasket-industry-monopoly-batesville%2F&#038;format=xml" />
<meta property="fb:app_id" content="1664161927202977" /><meta property="fb:admins" content="EMgHUKQAYf9" />
<link rel="amphtml" href="https://thehustle.co/casket-industry-monopoly-batesville/amp/">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KV86SN9');</script>

<style type="text/css">
    body, .intro-text, .blog-item h3, .single-post-title h3, .author-details span{ font-family:'Droid Serif',serif;}
	 body{color: #10171a;}	h1, h2, h3, h4, h5, h6, blockquote cite, .menu-nav li, .small-title, .item-date, .author-details, .view-more a, .tagcloud a, .foo-block span.post-date, .copy-txt, .page-numbers, .nav-page, .submit, #submit-contact, .tags-single-page, .wp-caption-text, .get-social li, .comment-author span, .page-links a, #infinite-handle{ font-family:'Lato', sans-serif; }
	.blog-item h2, .single-post-title h1{font-family:'Lato',serif;}
		body, .navbar-bkg{background:#ffffff;}  		 a, p a, .search-social ul li.search-btn:hover, .search-close:hover, .blog-item:hover .author-details a:hover, .search-social a:hover, .footer-social a:hover, .author-social a:hover, .author-single-post a:hover {color:#ed4d1f;} .blog-item h3:before, .single-post-title h3:before{border: 1px solid #ed4d1f;} 	 a:hover, p a:hover {color:#bf330a;} 		 h1{font-size:60px;} 	 h2{font-size:36px;} 						 .menu-nav li a:hover{color:#bf330a;} 				   .blog-item:hover h2, .blog-item:hover h3, .blog-item:hover .item-date, .blog-item:hover .author-details, .blog-item:hover .author-details a{color:#ffffff;}
	 	 	    .blog-item:hover .overlay{background-color:rgba(0,0,0,0.3);}
	  	 	
    </style>
<style type="text/css" id="wp-custom-css">
			#wrap-content > div > article {
	display: grid;
}

.left-column {
	margin: 0 auto;
}

.grecaptcha-badge {
    display: none !important;
    opacity: 0 !important;
}		</style>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/css/bootstrap/js/bootstrap.min.js?ver=4.2.5'></script>
<script src="//load.sumome.com/" data-sumo-site-id="be3ae9ac9aa5cdb8c53b64480be51594f0a95246a1e32ae2e3bfe51b429b4043" async="async"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
  $(function () {

    //grab the entire query string
    var query = document.location.search.replace('?', '');

    //extract each field/value pair
    query = query.split('&');

    //run through each pair
    for (var i = 0; i < query.length; i++) {

      //split up the field/value pair into an array
      var field = query[i].split("=");

      //target the field and assign its value
      $("input[name='" + field[0] + "'], select[name='" + field[0] + "']").val(field[1]);

    }
  });
</script>
<meta property="fb:pages" content="1440219672904565" />
<script type="text/javascript">
  function validateEmail(email) {
    var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  }

  function validate(event) {
    var email = $("#user_email").val();
    if (validateEmail(email)) {
      return true
    } else {
      event.preventDefault()
      $("#user_email").css("background-color", "#FF9999");
      return false
    }
  }
</script>
</head>
<body class="post-template-default single single-post postid-17516 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV86SN9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header-bar">
<nav class="navbar navbar-fixed-top" role="navigation">
<div class="navbar-bkg">
<div class="logo" style="padding-top:10px;padding-left:12px;"><a href="https://thehustle.co" onclick="ga('send', 'event', 'nav', 'header', 'home');"><img src="https://thehustle.co/assets/thehustle.svg" width="120px" alt="" /></a></div>
<div class="my-nav collapse navbar-collapse" id="collapse-navigation">
<ul id="menu-header" class="nav menu-nav">
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/daily" onclick="ga('send', 'event', 'nav', 'header', 'daily');">Daily Email</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/series/brief" onclick="ga('send', 'event', 'nav', 'header', 'news');">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/episodes" onclick="ga('send', 'event', 'nav', 'header', 'blog');">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/snippets" onclick="ga('send', 'event', 'nav', 'header', 'snippets');">Snippets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://events.thehustle.co/" onclick="ga('send', 'event', 'nav', 'header', 'events');">Events <i class="fa fa-caret-down" aria-hidden="true"></i></a><ul><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://hustlecon.com/" style="color:#ffffff;font-weight:800;font-size:16px;font-family:'Courier New',sans-serif;" onclick="ga('send', 'event', 'nav', 'header', 'hustle con');">Hustle Con</a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/about" onclick="ga('send', 'event', 'nav', 'header', 'about');">About</a></li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#collapse-navigation" style="margin-top:10px;font-size:24px;">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-folder-open-o" aria-hidden="true"></i>
</button>
</div>
<div class="search-bar">
<form method="get" id="search-form" action="https://thehustle.co/">
<span><input type="text" name="s" id="search-string" placeholder="type and hit enter" /></span>
</form>
<span class="search-close"><i class="fa fa-close"></i></span>
</div> 
</nav>
</header>
<div class="main" style="background-color:#e6e6e6;">
<div style="height:40px;width:100%;"></div>
<div class="outsider">
<div class="contain">
<div class="row single-content-holder" style="z-index:0;">
<div class="left-column" style="float:none;max-width:720px;"><div style="position:absolute;margin-left:-100px;top:200px;" class="hider"><a data-sumome-share-id="ea66407e-a703-48e3-94ae-ffea68d3f1e2"></a></div>
<div style="max-width:1068px;margin:0 auto;">
<div class="singler" style="padding:12px;"><h1>Can the American casket monopoly be disrupted?</h1><div class="subber" style="font-family:'Droid Serif',serif;">Today, two companies control 82% of all casket sales in the United States. But can a new crop of more affordable and sustainable options shake things up?</div><hr style="margin-top:10px;margin-bottom:4px;border-top:solid 1px #000;"><div style="font-size:14px;font-family:'Lato',sans-serif;text-transform:uppercase;font-weight:800;letter-spacing:0.5px;">BY <a href="https://thehustle.co/author/michael-waters/" style="color:#ed4d1f;">Michael Waters</a></div><div style="font-family:'Lato',sans-serif;text-transform:uppercase;font-size:14px;margin-top:-6px;font-weight:100;">December 20, 2019</div></div></div>
<div style="width:100%;border-bottom:solid 1px #d9d9d9;z-index:1;"><img src="https://thehustle.co/wp-content/uploads/2019/12/gif.gif" style="width:100%;"></div>
<article style="margin-top:0;font-family:'Arial',sans-serif;" id="post-17516" class="blog-post-single post-17516 post type-post status-publish format-standard has-post-thumbnail hentry category-sunday">
<p>&nbsp;</p>
<p>As <a href="http://freakonomics.com/2011/02/17/quotes-uncovered-death-and-taxes/">Ben Franklin</a> once quipped, death is one of the only certainties in life. And with that certainty comes an endless supply of customers.</p>
<p>Every year, <a href="https://www.cdc.gov/nchs/fastats/deaths.htm">2.8m</a> people die in the US. Around 40% of them opt to be buried — most commonly, in a casket. A <a href="https://www.encyclopedia.com/manufacturing/encyclopedias-almanacs-transcripts-and-maps/caskets">$550m</a>-per-year business, caskets make up a healthy portion of the much larger <a href="https://qz.com/948857/funeral-homes-and-the-death-industry-are-undergoing-radical-shifts-toward-diy-death/">$20B</a> death industry.</p>
<p>The market for burials has never been more flooded with options. You can now spend your post-life years buried in a<a href="https://coeio.com/coeio-story/"> bodysuit fashioned out of mushrooms</a>, in a<a href="https://www.cnn.com/2017/05/03/world/eco-solutions-capsula-mundi/index.html"> pod that turns you into a tree</a>, or in an<a href="https://www.amazon.com/Build-Your-Own-Simple-Pine-Casket-Kit/dp/B06Y39YRZG?SubscriptionId=AKIAJEAM3T22RMEPWSPQ&amp;tag=ctreview-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06Y39YRZG"> IKEA-style casket you assemble yourself</a>. Whatever your post-mortem niche, there’s probably a startup for it.</p>
<p>But despite this abundance of businesses, efforts to re-envision the casket industry have largely fallen flat.</p>
<p>That’s because today, the vast majority of people who opt to bury a loved one buy a <a href="https://www.northwestfuneralcare.com/wood-caskets">wooden casket</a> from a traditional funeral home — a market that is almost entirely monopolized by two industry behemoths: Batesville (a subsidiary of the even bigger Hillenbrand Inc.) and Matthews International Corporation.</p>
<p>Together, these two companies claim a whopping<a href="https://concentrationcrisis.openmarketsinstitute.org/industry/coffin-casket-manufacturing/"> 82% market share</a>, making the casket industry one of the <a href="https://openmarketsinstitute.org/clippings/ozy-coffin-industry-dying-disruption/">most consolidated</a> sectors of the US economy.</p>
<p>How did this happen? And why has this particular industry been so resistant to change?</p>
<h2><strong>The origins of a monopoly</strong></h2>
<p>&nbsp;</p>
<p>The for-profit casket industry traces back to the mid-18<sup>th</sup> century when cabinet makers <a href="https://www.jstor.org/stable/24571002?seq=1#metadata_info_tab_contents">began advertising</a> casket services alongside their regular furniture work.</p>
<p>In the late 1800s, the Civil War (and, strangely, the <a href="https://www.smithsonianmag.com/science-nature/how-lincolns-embrace-embalming-birthed-american-funeral-industry-180967038/">embalming</a> of President Lincoln’s body) <a href="https://www.assemblymag.com/articles/87043-the-history-of-caskets">spawned</a> a mass production of caskets. Across the country, hundreds of regional casket-making operations sprang up to meet the public’s new demand.</p>
<p>Among them was Batesville, a small manufacturer launched in 1884 by a handful of craftsmen in Indiana.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/12/hillenbrand.jpg" alt="" class="wp-image-17518" width="1000" height="433" /></figure>
<p><em>John A. Hillenbrand and associates pose at the Batesville facility (via Batesville)</em></p>
<p>Starting in the 1860s, a German immigrant began quietly <a href="https://www.referenceforbusiness.com/history2/59/Hillenbrand-Industries-Inc.html">acquiring</a> these small casket brands in a bid to consolidate the market. In 1906, his son, John A. Hillenbrand, bought the struggling Batesville and <a href="https://books.google.com/books?id=gusCAAAAMBAJ&amp;pg=PA65&amp;lpg=PA65&amp;dq=%22Batesville+Coffin+Company%22&amp;source=bl&amp;ots=lTgK4uRXI7&amp;sig=ACfU3U0_tm9mi7BZnAB2Lj4gbUsUItLKkg&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjV4_Haib3lAhUyOn0KHRPfDA84ChDoATAHegQICRAB#v=onepage&amp;q=%22Batesville%20Coffin%20Company%22&amp;f=false">resurrected</a> it into a profit machine.</p>
<p>As a subsidiary of Hillenbrand, Batesville became a powerhouse. By World War II, the company was<a href="https://www.taylorfrancis.com/books/e/9780429249952/chapters/10.1201/b15865-7"> churning out </a>thousands of caskets for the US military.</p>
<p>Decades later, another company called Matthews began a consolidation effort of its own, snatching up the casket giants <a href="https://www.referenceforbusiness.com/history2/79/The-York-Group-Inc.html">The York Group</a> (2001) and <a href="https://www.globenewswire.com/news-release/2015/08/20/762160/0/en/Matthews-International-Announces-Completion-of-Transaction-to-Acquire-Aurora-Casket-Company.html">Aurora Casket Company</a>.&nbsp;</p>
<p>According to the Casket &amp; Funeral Supply Association of America (CFSA), there were more than <a href="https://www.assemblymag.com/articles/87043-the-history-of-caskets">700</a> casket companies in 1950; by the early 2000s, that figure had been whittled down to 147.</p>
<p>Today, Batesville and Matthews dominate the market, making up for more than 8 of every 10 casket sales in the US.</p>
<p>They have grown so powerful that they are able to charge thousands of dollars for wood and metal boxes. The average casket in the US costs around $2.3k,<a href="https://www.parting.com/blog/funeral-costs-how-much-does-an-average-funeral-cost/"> according </a>to funeral industry comparison site Parting.com. But there is wide variability in that figure: At Batesville, the most coveted caskets<a href="https://www.theatlantic.com/magazine/archive/2019/08/diy-coffins/592777/"> net as much as $45k</a>.</p>
<p>Some<a href="https://books.google.com/books?id=W_KURx_pwa4C&amp;pg=PP11#v=onepage&amp;q&amp;f=false"> estimates</a> suggest that the final price of a casket is anywhere from 300% to 500% more than the cost of making it.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/12/comparison.jpg" alt="" class="wp-image-17519" width="1000" height="558" /></figure>
<p><em>Top: A Costco casket ($899.99); Bottom: A Batesville casket ($4,890 wholesale)</em></p>
<p>In recent years, much cheaper alternatives have become available. Amazon, Walmart, and Costco all sell caskets at around $1k — less than half the average price of caskets from Batesville or Matthews. Yet, even these juggernaut corporations have struggled to chip away at the casket monopoly.</p>
<p>Why? Because Batesville and Matthews have strong relationships where casket buying happens: in funeral homes.</p>
<h2><strong>Under the lid of that price sticker</strong></h2>
<p>&nbsp;</p>
<p>Many funeral directors charge a premium for Batesville caskets, claiming superior quality. But some industry professionals argue that the differences between a $1k coffin and a $2.3k coffin are minuscule.</p>
<p>Brand to brand, differences in caskets tend to be superficial and centered on the material used: Mahogany costs more than pine, bronze more than steel.</p>
<p>The real reason Batesville and Matthews are able to maintain high prices is their entrenchment in the industry.</p>
<p>“Their pricing power comes from the fact that they have these relationships with funeral homes and they have this market dominance in general,” says Devin McGinley, an analyst who studies the funeral industry at market research firm IBISWorld.</p>
<p>The main deterrent for casket competitors is that they aren’t selling caskets where consumers buy them. According to a<a href="https://www.ibisworld.com/industry-trends/specialized-market-research-reports/life-sciences/healthcare-services/coffin-casket-manufacturing.html"> 2019 IBISWorld report</a>, 82% of caskets are purchased through funeral homes, who capitalize on mourning families by selling them the most expensive products they carry.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/12/where.jpg" alt="" class="wp-image-17520" width="1000" height="460" /></figure>
<p><em>Funeral homes control the market (The Hustle)</em></p>
<p>“Families tend not to do a lot of price comparisons in the days immediately following the death of a loved one,” says McGinley.</p>
<p>And as it turns out, our propensity to purchase caskets directly from funeral homes didn’t happen by chance.&nbsp;</p>
<h2><strong>The monks versus the monopoly</strong></h2>
<p>&nbsp;</p>
<p>In 2005, shortly after Hurricane Katrina, an order of monks living at Louisiana’s St. Joseph Abbey decided to start selling caskets to support themselves.</p>
<p>Not long after they’d launched their business, the state of Louisiana issued them an injunction: By selling caskets, the monks were breaking the law, the state claimed.</p>
<p>Louisiana was one of at least a dozen states that maintained so-called casket monopoly laws, in which only licensed funeral directors were granted permission to sell caskets to the public. These laws, which often dated back to the early 20<sup>th</sup> century, were centered around murky health claims.</p>
<p>“The funeral industry would offer some sort of a vague public health rationale that only funeral directors should be able to handle a casket,” says Jerry Ellig, a professor at George Washington University who has researched funeral industry regulations.</p>
<p>In reality, there are no known health concerns related to selling caskets; according to Ellig, legislation like this only existed because the funeral industry wielded tremendous lobbying power and “political clout” in certain states.</p>
<p>Such laws have since mostly been scrubbed from the books. Those casket-making monks, for instance, took the state of Louisiana to court in 2007 — and in 2013, the Fifth Circuit Court <a href="https://ij.org/wp-content/uploads/2010/08/5-circuit-decision.pdf">declared</a> the law unconstitutional, on the grounds that it violated the equal protection clause of the Fourteenth Amendment.&nbsp;</p>
<figure class="wp-block-image"><img src="https://thehustle.co/wp-content/uploads/2019/12/caskets.jpg" alt="" class="wp-image-17521" /></figure>
<p><em>Caskets on display at a funeral home in 1994 (via Susan Levitas / Library of Congress)</em></p>
<p>But the insulated market these laws created persists. In states of grief, consumers will revert to what is familiar, which is to buy caskets straight from funeral homes.</p>
<p>“Funeral practices and arrangements are so culturally embedded,” says McGinley, of IBISWorld. “It’s very difficult for new upstarts to find success.”</p>
<p>Today, the companies with the closest ties to funeral directors still dominate the casket space. And sometimes, they’ll do anything necessary to keep them happy.</p>
<h2><strong>Did someone say free vacation?</strong></h2>
<p>&nbsp;</p>
<p>Companies like Batesville and Matthews have gone to the end of the Earth and back to ensure that their caskets are the only ones sold at funeral homes, whether that means offering loans in exchange for exclusivity, or developing loyalty through “perks.”</p>
<p>“Batesville would say, ‘Hey, you need a showroom in your place.’ Batesville would supply all of the caskets, and they would put a showroom in,” says Jim Malamas, an entrepreneur whose effort to bring cheap caskets to the industry was the subject of a<a href="https://www.bloomberg.com/news/features/2015-02-20/casket-industry-fends-off-chinese-imports-favored-by-vegas-entrepreneur"> Bloomberg Businessweek story</a>. “As long as that funeral homeowner owed Batesville money, Batesville owned the showroom.”</p>
<p>Batesville has crafted an entire rewards system around keeping funeral directors loyal. “The Batesville guys might be giving away tickets for ball games or all these little perks,” says Malamas. “They’ll give you a $3k vacation.”</p>
<p>A 2005 Forbes article<a href="https://www.forbes.com/forbes/2005/1031/137.html#67178687459b"> reported</a> that Batesville was “wining and dining” its funeral directors, flying them to its 657-acre Indiana property Jawacdah Farms and offering them local shrimp and chocolate bars in the shape of caskets.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/12/director.jpg" alt="" class="wp-image-17522" width="1000" height="533" /></figure>
<p><em>Funeral directors are sometimes “wined and dined” by the big casket industry (via Pixabay)</em></p>
<p>“On a trip like that you take away more than you leave,” one funeral director told the magazine. “It&#8217;s never ‘How can we sell caskets?’ but ‘How can we improve your life, business, and the customers you serve?’”</p>
<p>These entrenched relationships have a real impact on the ability of casket startups to break into the industry.</p>
<p>Among these startups is Passages International, a New Mexico-based company that specializes in alternative burials — everything from biodegradable urns to jewelry made from cremated remains. Its founder, Darren Crouch, strives to bring sustainability to an industry that, as he puts it, cuts down trees and overuses metal in service of a product that lasts “for basically an hour.”</p>
<p>When Crouch pitches funeral directors on selling his environmentally friendly caskets to consumers, he is often met with hesitation. “We do get funeral directors that say, ‘Well, I’m contracted with Batesville and I don’t know if I’m obligated to do that,’” he says.</p>
<p>Over the decades, these unfair competitive practices have embroiled Batesville in a<a href="https://www.sec.gov/Archives/edgar/data/47518/000095013707001660/c12010exv99w3.htm"> slew</a> of antitrust<a href="https://www.hillenbrand.com/district-court-dismisses-antitrust-lawsuit-against-batesville-casket-company"> lawsuits</a> — but the company has consistently emerged victorious. Neither Batesville nor Matthews responded to <em>The Hustle</em>’s requests for comment.</p>
<p>All of this is grave news for any death industry entrepreneur bent on disrupting caskets.</p>
<p>As things currently stand, there is only one true threat to the dominance of Batesville and Matthews, and it doesn’t come from within the casket industry at all.</p>
<h2><strong>The great equalizer</strong></h2>
<p>&nbsp;</p>
<p>It may be that the true space for innovation isn’t in caskets, but cremation.</p>
<p>Forty years ago, less than 10% of Americans opted for cremation. This year, that figure will hit nearly <a href="https://www.nfda.org/news/statistics">55%</a> — and by 2040, the National Funeral Directors Association estimates it could near 80%.&nbsp;</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/12/cremation-rates.jpg" alt="" class="wp-image-17523" width="1000" height="460" /></figure>
<p><em>Will everyone be cremated in the future? (The Hustle)</em></p>
<p>The reasons for this are complicated, ranging from a decline in religious beliefs to increasing geographic mobility to, of course, <a href="https://www.usatoday.com/story/money/business/2018/05/14/cremation-rising-fast-alternative-burial/603661002/">cost</a>: Cremations rarely top $2k, whereas casket burials can enter the five figures.</p>
<p>As cremation rates have risen, casket sales have shrunk: In 2014, they topped $700m; last year, they were $550m, a 21% decline. Add in the growing number of<a href="https://www.bbc.com/news/uk-31837964"> overcrowded cemeteries</a>, which is making casket burials impossible, and the industry’s overall prognosis seems grim.&nbsp;</p>
<p>“Consumers today are cremating bodies instead of burying them,” Crouch says. “They don’t want what they perceive as a funeral product. The whole funeral experience has changed.”</p>
<p>In theory, a well-funded casket startup could build relationships with funeral directors by supplying fast delivery across the country. But competing with Batesville — a firm with a well-oiled, sophisticated delivery system and tight contacts — seems like an uphill battle.</p>
<p>Consumer shifts away from burial are poised to make Batesville rethink its business. The company has already <a href="https://www.batesville.com/wp-content/uploads/2017/12/2018-Cremation-Product-Catalog_web.pdf">begun to add</a> dozens of urns to its catalog. But as Crouch puts it, at the end of the day, “they’re 30 years behind the times.”</p>
<p>Even so, Batesville will be able to coast on the same assurance that is insulating it from casket upstarts today: People don&#8217;t want to think about death. In moments of grief, they stick to what they know.&nbsp;</p>
<p>The company might be behind the times, but consumers aren&#8217;t necessarily paying attention. In death, as in physics, inertia is strong.<br></p>
<div style="margin-top: 50px; margin-bottom:20px; border: 0; border-top: 1px solid #dedede;"></div>
<h2>Love this story?</h2>
<p></p>
<p>You should check out our new premium publication called <a href="http://trends.co/?utm_source=thehustleco&amp;medium=blog&amp;utm_campaign=sunday-story">Trends</a>.</p>
<p></p>
<p>We’ve hired a team of journalists, entrepreneurs, and data scientists to crawl millions of data points and interview industry leaders to find gaps in the market. And each week we reveal our findings in a newsletter update.</p>
<p></p>
<p>We&#8217;ve also created a private community for subscribers and the people we interview, where entrepreneurs and experts pick apart ideas and discuss the merits of others&#8217; strategies. <a href="http://trends.co/?utm_source=thehustleco&amp;medium=blog&amp;utm_campaign=sunday-story">Click here to learn more.</a></p>
<div style="text-align:center;"><h3>Share and discuss</h3></div>
<div style="padding:10px 0;text-align:center;"><a data-sumome-share-id="925fc714-e78d-4b54-a388-3f3d4b6b17de"></a></div>
<br clear="all" />
<div><div class="fb-comments" data-href="https://thehustle.co/casket-industry-monopoly-batesville/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div>
<div style="padding:20px 0 60px;font-family:'Droid Serif',serif;">
<hr style="margin:40px 0;">
<div style="padding-top:0px;font-style:italic;"><a href="https://thehustle.co/" style="font-weight:800;color:#000000;border-bottom:solid 4px #ff5a41;" onclick="ga('send', 'event', 'nav', 'advertorial', 'ps');">Sign up here</a> for our daily news email to get all the non-political news you never knew you needed. All it takes is 5 minutes and BOOM, you're smarter.</div>
<br clear="all" />
</div>
</article>
</div>
</div>
</div>
</div>
<div style="padding:70px 5px 80px;text-align:center;background-image:url('https://thehustle.co/assets/blacknewspaper.jpg');background-position:center center;background-size:cover;">
<div style="max-width:500px;margin:0 auto;padding:10px 0;"><span data-sumome-listbuilder-embed-id="26c52550233e07691c4af2339261855a5fdc2ba3561f353700db4212036740ab"></span></div>
</div>
<footer>
<div id="footer-content" class="footer-content">
<div class="row">
<div style="padding-top:60px;">
<a href="https://thehustle.co/" onclick="ga('send', 'event', 'nav', 'footer', 'daily');">CLIMB ABOARD</a><a href="https://events.thehustle.co/" onclick="ga('send', 'event', 'nav', 'footer', 'news');">NEWS</a><a href="https://thehustle.co/series/brief/" onclick="ga('send', 'event', 'nav', 'footer', 'episodes');">BLOG</a><a href="https://events.thehustle.co/" onclick="ga('send', 'event', 'nav', 'footer', 'events');">EVENTS</a><a href="/about" onclick="ga('send', 'event', 'nav', 'footer', 'about');">ABOUT</a><a href="/advertise" onclick="ga('send', 'event', 'nav', 'footer', 'advertise');">ADVERTISE</a><a href="/careers" onclick="ga('send', 'event', 'nav', 'footer', 'careers');">CAREERS</a>
<div style="margin-top:-5px;"><a href="/privacy" style="margin:0 10px;color:#626262;letter-spacing:1px;font-size:12px;" onclick="ga('send', 'event', 'nav', 'footer', 'privacy');">TERMS & PRIVACY POLICY</a></div>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":649783505,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/auto-fill-form-fields/js/form-auto-fill-js.js?ver=1.2'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"5000","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/css/bootstrap/js/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/jquery.easing.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/jquery.fitvids.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/init.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Michael Waters"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thehustle.co/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1664161927202977&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6Fv6q7BtnjVqA"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6Fv6q7BtnjVqA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body>
</html>