
<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-53VQSGB':true});</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
      <script src="http://css3-mediaqueries-js.googlecode.com/files/css3-mediaqueries.js"></script>
    <![endif]-->

<link rel="shortcut icon" href="https://thehustle.co/wp-content/uploads/2015/06/thehustle_favicon3.png">
<link rel="pingback" href="https://thehustle.co/xmlrpc.php" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<title>Is the era of the $100+ graphing calculator coming to an end?</title>
<script type="text/javascript">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</script>

<meta name="description" content="Texas Instruments has enjoyed a near monopoly on graphing calculators for nearly three decades. But new technology may be threatening the company’s empire." />
<meta name="original-source" content="https://thehustle.co/graphing-calculators-expensive/" />
<link rel="canonical" href="https://thehustle.co/graphing-calculators-expensive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is the era of the $100+ graphing calculator coming to an end?" />
<meta property="og:description" content="Texas Instruments has enjoyed a near-monopoly on graphing calculators for nearly three decades. But new technology may be threatening the company’s empire." />
<meta property="og:url" content="https://thehustle.co/graphing-calculators-expensive/" />
<meta property="og:site_name" content="The Hustle" />
<meta property="article:publisher" content="https://www.facebook.com/hustlecon" />
<meta property="article:section" content="Sunday" />
<meta property="article:published_time" content="2019-09-22T12:35:06+00:00" />
<meta property="article:modified_time" content="2019-09-22T14:16:45+00:00" />
<meta property="og:updated_time" content="2019-09-22T14:16:45+00:00" />
<meta property="og:image" content="https://thehustle.co/wp-content/uploads/2019/09/share-3.jpg" />
<meta property="og:image:secure_url" content="https://thehustle.co/wp-content/uploads/2019/09/share-3.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Texas Instruments has enjoyed a near monopoly on graphing calculators for nearly three decades. But new technology may be threatening the company’s empire." />
<meta name="twitter:title" content="Is the era of the $100+ graphing calculator coming to an end?" />
<meta name="twitter:site" content="@hustlecon" />
<meta name="twitter:image" content="https://thehustle.co/wp-content/uploads/2019/09/share-3.jpg" />
<meta name="twitter:creator" content="@hustlecon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehustle.co/#organization","name":"The Hustle","url":"https://thehustle.co/","sameAs":["https://www.facebook.com/hustlecon","https://www.instagram.com/thehustledaily","https://www.linkedin.com/company/thehustle","https://twitter.com/hustlecon"],"logo":{"@type":"ImageObject","@id":"https://thehustle.co/#logo","url":"https://thehustle.co/wp-content/uploads/2018/12/thehustle_og_image-9.jpg","width":1200,"height":630,"caption":"The Hustle"},"image":{"@id":"https://thehustle.co/#logo"}},{"@type":"WebSite","@id":"https://thehustle.co/#website","url":"https://thehustle.co/","name":"The Hustle","publisher":{"@id":"https://thehustle.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thehustle.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehustle.co/graphing-calculators-expensive/#primaryimage","url":"https://thehustle.co/wp-content/uploads/2019/09/header-1.gif","width":600,"height":450},{"@type":"WebPage","@id":"https://thehustle.co/graphing-calculators-expensive/#webpage","url":"https://thehustle.co/graphing-calculators-expensive/","inLanguage":"en-US","name":"Is the era of the $100+ graphing calculator coming to an end?","isPartOf":{"@id":"https://thehustle.co/#website"},"primaryImageOfPage":{"@id":"https://thehustle.co/graphing-calculators-expensive/#primaryimage"},"datePublished":"2019-09-22T12:35:06+00:00","dateModified":"2019-09-22T14:16:45+00:00","description":"Texas Instruments has enjoyed a near monopoly on graphing calculators for nearly three decades. But new technology may be threatening the company\u2019s empire."},{"@type":"Article","@id":"https://thehustle.co/graphing-calculators-expensive/#article","isPartOf":{"@id":"https://thehustle.co/graphing-calculators-expensive/#webpage"},"author":{"@id":"https://thehustle.co/#/schema/person/01435314607f098db0ac9bd76163afd2"},"headline":"Is the era of the $100+ graphing calculator coming to an end?","datePublished":"2019-09-22T12:35:06+00:00","dateModified":"2019-09-22T14:16:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thehustle.co/graphing-calculators-expensive/#webpage"},"publisher":{"@id":"https://thehustle.co/#organization"},"image":{"@id":"https://thehustle.co/graphing-calculators-expensive/#primaryimage"},"articleSection":"Sunday"},{"@type":["Person"],"@id":"https://thehustle.co/#/schema/person/01435314607f098db0ac9bd76163afd2","name":"Zachary Crockett","image":{"@type":"ImageObject","@id":"https://thehustle.co/#authorlogo","url":"https://secure.gravatar.com/avatar/9bc46d6a7ac52e8a45ac8f1eb3415ae6?s=96&d=mm&r=g","caption":"Zachary Crockett"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hustle &raquo; Feed" href="https://thehustle.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hustle &raquo; Comments Feed" href="https://thehustle.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hustle &raquo; Is the era of the $100+ graphing calculator coming to an end? Comments Feed" href="https://thehustle.co/graphing-calculators-expensive/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thehustle.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css' href='https://thehustle.co/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thehustle.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://thehustle.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='azc-tsh-css' href='https://thehustle.co/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.34' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://thehustle.co/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.34' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mt-body-font-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mt-font-2-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://thehustle.co/wp-content/themes/evoke/css/bootstrap/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css' href='https://thehustle.co/wp-content/themes/evoke/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://thehustle.co/wp-content/themes/evoke/css/custom-css.php?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thehustle.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thehustle.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thehustle.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.34'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/thehustle.co\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.34'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://thehustle.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehustle.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehustle.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thehustle.co/?p=16071' />
<link rel="alternate" type="application/json+oembed" href="https://thehustle.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehustle.co%2Fgraphing-calculators-expensive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehustle.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehustle.co%2Fgraphing-calculators-expensive%2F&#038;format=xml" />
<meta property="fb:app_id" content="1664161927202977" /><meta property="fb:admins" content="EMgHUKQAYf9" />
<link rel="amphtml" href="https://thehustle.co/graphing-calculators-expensive/amp/">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KV86SN9');</script>

<style type="text/css">
    body, .intro-text, .blog-item h3, .single-post-title h3, .author-details span{ font-family:'Droid Serif',serif;}
	 body{color: #10171a;}	h1, h2, h3, h4, h5, h6, blockquote cite, .menu-nav li, .small-title, .item-date, .author-details, .view-more a, .tagcloud a, .foo-block span.post-date, .copy-txt, .page-numbers, .nav-page, .submit, #submit-contact, .tags-single-page, .wp-caption-text, .get-social li, .comment-author span, .page-links a, #infinite-handle{ font-family:'Lato', sans-serif; }
	.blog-item h2, .single-post-title h1{font-family:'Lato',serif;}
		body, .navbar-bkg{background:#ffffff;}  		 a, p a, .search-social ul li.search-btn:hover, .search-close:hover, .blog-item:hover .author-details a:hover, .search-social a:hover, .footer-social a:hover, .author-social a:hover, .author-single-post a:hover {color:#ed4d1f;} .blog-item h3:before, .single-post-title h3:before{border: 1px solid #ed4d1f;} 	 a:hover, p a:hover {color:#bf330a;} 		 h1{font-size:60px;} 	 h2{font-size:36px;} 						 .menu-nav li a:hover{color:#bf330a;} 				   .blog-item:hover h2, .blog-item:hover h3, .blog-item:hover .item-date, .blog-item:hover .author-details, .blog-item:hover .author-details a{color:#ffffff;}
	 	 	    .blog-item:hover .overlay{background-color:rgba(0,0,0,0.3);}
	  	 	
    </style>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/css/bootstrap/js/bootstrap.min.js?ver=4.2.5'></script>
<script src="//load.sumome.com/" data-sumo-site-id="be3ae9ac9aa5cdb8c53b64480be51594f0a95246a1e32ae2e3bfe51b429b4043" async="async"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
  $(function () {

    //grab the entire query string
    var query = document.location.search.replace('?', '');

    //extract each field/value pair
    query = query.split('&');

    //run through each pair
    for (var i = 0; i < query.length; i++) {

      //split up the field/value pair into an array
      var field = query[i].split("=");

      //target the field and assign its value
      $("input[name='" + field[0] + "'], select[name='" + field[0] + "']").val(field[1]);

    }
  });
</script>
<meta property="fb:pages" content="1440219672904565" />
<script type="text/javascript">
  function validateEmail(email) {
    var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  }

  function validate(event) {
    var email = $("#user_email").val();
    if (validateEmail(email)) {
      return true
    } else {
      event.preventDefault()
      $("#user_email").css("background-color", "#FF9999");
      return false
    }
  }
</script>
</head>
<body class="post-template-default single single-post postid-16071 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV86SN9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header-bar">
<nav class="navbar navbar-fixed-top" role="navigation">
<div class="navbar-bkg">
<div class="logo" style="padding-top:10px;padding-left:12px;"><a href="https://thehustle.co" onclick="ga('send', 'event', 'nav', 'header', 'home');"><img src="https://thehustle.co/assets/thehustle.svg" width="120px" alt="" /></a></div>
<div class="my-nav collapse navbar-collapse" id="collapse-navigation">
<ul id="menu-header" class="nav menu-nav">
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/daily" onclick="ga('send', 'event', 'nav', 'header', 'daily');">Daily Email</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/series/brief" onclick="ga('send', 'event', 'nav', 'header', 'news');">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/episodes" onclick="ga('send', 'event', 'nav', 'header', 'blog');">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/snippets" onclick="ga('send', 'event', 'nav', 'header', 'snippets');">Snippets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://events.thehustle.co/" onclick="ga('send', 'event', 'nav', 'header', 'events');">Events <i class="fa fa-caret-down" aria-hidden="true"></i></a><ul><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://hustlecon.com/" style="color:#ffffff;font-weight:800;font-size:16px;font-family:'Courier New',sans-serif;" onclick="ga('send', 'event', 'nav', 'header', 'hustle con');">Hustle Con</a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thehustle.co/about" onclick="ga('send', 'event', 'nav', 'header', 'about');">About</a></li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#collapse-navigation" style="margin-top:10px;font-size:24px;">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-folder-open-o" aria-hidden="true"></i>
</button>
</div>
<div class="search-bar">
<form method="get" id="search-form" action="https://thehustle.co/">
<span><input type="text" name="s" id="search-string" placeholder="type and hit enter" /></span>
</form>
<span class="search-close"><i class="fa fa-close"></i></span>
</div> 
</nav>
</header>
<div class="main" style="background-color:#e6e6e6;">
<div style="height:40px;width:100%;"></div>
<div class="outsider">
<div class="contain">
<div class="row single-content-holder" style="z-index:0;">
<div class="left-column" style="float:none;max-width:720px;"><div style="position:absolute;margin-left:-100px;top:200px;" class="hider"><a data-sumome-share-id="ea66407e-a703-48e3-94ae-ffea68d3f1e2"></a></div>
<div style="max-width:1068px;margin:0 auto;">
<div class="singler" style="padding:12px;"><h1>Is the era of the $100+ graphing calculator coming to an end?</h1><div class="subber" style="font-family:'Droid Serif',serif;">Texas Instruments has enjoyed a near-monopoly on graphing calculators for nearly three decades. But new technology may be threatening the company’s empire.</div><hr style="margin-top:10px;margin-bottom:4px;border-top:solid 1px #000;"><div style="font-size:14px;font-family:'Lato',sans-serif;text-transform:uppercase;font-weight:800;letter-spacing:0.5px;">BY <a href="https://thehustle.co/author/zack/" style="color:#ed4d1f;">Zachary Crockett</a></div><div style="font-family:'Lato',sans-serif;text-transform:uppercase;font-size:14px;margin-top:-6px;font-weight:100;">September 22, 2019</div></div></div>
<div style="width:100%;border-bottom:solid 1px #d9d9d9;z-index:1;"><img src="https://thehustle.co/wp-content/uploads/2019/09/header-1.gif" style="width:100%;"></div>
<article style="margin-top:0;font-family:'Arial',sans-serif;" id="post-16071" class="blog-post-single post-16071 post type-post status-publish format-standard has-post-thumbnail hentry category-sunday">
<p>&nbsp;</p>
<p>Texas Instrument’s best-selling graphing calculator, the TI-84, is a woefully outdated piece of technology.</p>
<p>Since its debut in 2004, its specs and components have remained virtually unchanged. With 24 kilobytes of RAM, a 96&#215;64 pixel screen, and a power system that still relies on 4 AAA batteries, it has been usurped by hundreds of modern handheld devices. While the cost of its components has dramatically decreased, its price ($150 MSRP) has not.</p>
<p>Yet, for millions of middle school and high school students around America, the graphing calculator is still a required standard — and TI controls an estimated 80% of the $300m+ market.</p>
<p>An obsolete piece of technology has managed to maintain a stranglehold on an increasingly tech-savvy education market. But it appears that the rise of new, free-to-use technology is starting to chip away at this empire.</p>
<h2><strong>How TI cornered the calculator market</strong></h2>
<p>&nbsp;</p>
<p>In the late 1980s, electronics companies began to see a space in the education market for a calculator that could graph equations.</p>
<p>Though Casio (1985) and Sharp (1986) were the first to market, it wasn’t until 1990, when Texas Instruments released the TI-81, that graphing calculators really began to hit the mainstream.</p>
<p>TI, a semiconductor giant, <a href="https://www.newspapers.com/image/179824571/">sensed</a> “an opportunity to provide some inexpensive technology that students could use every day.” But there was a problem: At the time, most students were perfectly fine with drawing graphs on paper and using simpler handheld calculators. Educators were rightfully wary of change — especially change that wasn’t yet proven to improve student performance.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/09/ti81.jpg" alt="" class="wp-image-16077" width="2500" height="505" /><figcaption><em>An early TI-81 in use (YouTube/ David Hays)</em></figcaption></figure>
<p>So, over a 20-year period, TI set out to manufacture demand by making its calculators mandated classroom tools.</p>
<p>The company established partnerships with big textbook companies that integrated TI-specific exercises (complete with screenshots of buttons) into classroom curricula. It sought approval for standardized test use from administrators like the College Board. And every time a competing tech innovation came along, it lobbied to maintain its perch atop the parabola.</p>
<p>According to <a href="https://www.opensecrets.org/lobby/clientagns.php?id=D000000722&amp;year=2005">Open Secrets</a> and <a href="https://projects.propublica.org/represent/lobbying/r/300994872">ProPublica</a> data, Texas Instruments paid lobbyists to hound the Department of Education every year from 2005 to 2009 — right around the time when mobile technology and apps were becoming more of a threat.</p>
<p>The company campaigned against devices with touchscreens, internet connection, and QWERTY keyboards. In one instance, it even lobbied the Texas legislature to make it <a href="https://www.alternet.org/2013/04/why-texas-instruments-lobbying-schools-make-algebra-ii-mandatory/">mandatory</a> for all students to take Algebra II — a course that often requires the use of a TI graphing calculator.</p>
<p>“A lot of [TI’s] graphing calculator success was due to really aggressive lobbying for certain policies,” a source in the education space told <em>The Hustle</em>. “They made it so that that the types of things you were allowed to bring into a test were essentially limited to their devices.”</p>
<p>At the same time, TI set up a robust teacher training program, launched a help hotline (1-800-TI-CARES), and organized conferences with hands-on demonstrations.</p>
<p>By 2000, TI had sold 20m graphing calculators at $100+ a pop — enough for 40% of America’s high-school students. This ubiquity led <a href="https://www.newspapers.com/image/110420811"><em>The New York Times</em></a> to dub it the “greatest technological advancement in math classrooms in a generation.”</p>
<p>But why, 20 years and many tech leaps later, are students still forced to buy these calculators? And why are they still prohibitively expensive?</p>
<h2><strong>Monopolies set their own prices</strong></h2>
<p>&nbsp;</p>
<p>TI now enjoys an estimated 80% market share of the international graphing calculator market.&nbsp;</p>
<p>Its bestseller, the TI-84 Plus, was first released in 2004 for around $120. Since then, the cost of electronic components has dramatically decreased, along with TI’s R&amp;D costs — yet the TI-84 Plus still sells for nearly the <a href="https://www.amazon.com/Texas-Instruments-TI-84-Graphics-Calculator/dp/B0001EMM0G">same price</a>.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/09/ti-85.jpg" alt="" class="wp-image-16076" width="2500" height="439" /><figcaption><em>The TI-84 Plus is still one of TI’s best-selling calculators (Amazon / The Hustle)</em></figcaption></figure>
<p>One analyst <a href="https://www.washingtonpost.com/news/innovations/wp/2014/09/02/the-unstoppable-ti-84-plus-how-an-outdated-calculator-still-holds-a-monopoly-on-classrooms/">placed</a> the cost to produce a TI-84 Plus at around $15-20, meaning TI sells it for a profit margin of nearly 50% — far above the electronics industry’s <a href="https://www.investopedia.com/ask/answers/051215/what-profit-margin-average-company-electronics-sector.asp">average margin</a> of 6.7%.</p>
<p>Peter Balyta, the president of TI Education Technology, defends his calculators’ price point: “A TI calculator is a one-time investment in a student’s future that takes them from middle school math and science classes through college, as well as into the important exams they take along the way,” he says.</p>
<p>Some students don’t see it this way.</p>
<p>“It basically sucks,” says Marcus Grant, an 11th grader currently taking a pre-calculus course. “It was really expensive for my family. There are cheaper alternatives available, but my teacher makes [the TI calculator] mandatory and there’s no other option.”</p>
<p>Many math teachers make graphing calculators mandatory; others strongly suggest that students purchase one. This is partly because TI has benefitted from anti-smartphone laws passed in certain districts.</p>
<p>“New York state does not allow computer or phone use on Regents exams, only approved handhelds,” says Dina Kushnir, the Math Department Chair at Fayetteville-Manlius Central Schools. “So we have no choice but to equip students to use some sort of handheld device effectively and efficiently for high-stakes math assessments.”</p>
<p>After years of training and support, other teachers are simply too familiar with TI calculators to switch to alternate tools, like free smartphone apps.</p>
<p>“The process of approval [for new technologies] hinges on teacher acceptance of the technology and their willingness to integrate it into the classroom,” says Lisa Ellermann, a Math Consultant at Texas Region 8 Education Service Center. The training and support for TI calculators, she adds, outranks that offered for new tech.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/09/calcs.jpg" alt="" class="wp-image-16075" width="2500" height="491" /><figcaption><em>Photo by Robert Daemmrich Photography Inc/Corbis via Getty Images</em></figcaption></figure>
<p>Cheaper options have come along (Casio has offered <a href="https://www.wsj.com/articles/SB125244891686393811">$50</a> calculators that perform the same basic tasks) but TI was too entrenched in the system to compete with.</p>
<p>Analysts have long <a href="https://www.newspapers.com/image/274347128/?terms=%22texas%2Binstruments%22%2B%22graphing%2Bcalculator%22">projected</a> that the “specialized nature” of the graphing calculator would eventually be usurped by more generalized machines, like phones or computers.</p>
<p>That prediction hasn’t yet come to fruition. But recently, things are starting to change.</p>
<h2><strong>The battle to make graphing calculators free</strong></h2>
<p>&nbsp;</p>
<p>While tutoring low-income students in 2011, a Yale math grad named Eli Luberoff began to notice a “horrible inequity” in the system.</p>
<p>“A lot of families simply couldn’t afford to spend $100 on a calculator,” he says, “and it was creating a huge imbalance in access to math tools.”</p>
<p>So, Luberoff created Desmos, a free graphing calculator application for desktop and mobile. He didn’t expect it to turn into a company — but today, more than 40m students and teachers use it.</p>
<p>“Our business model is the exact opposite of TI’s,” says Luberoff: “Their model has always been to give [tech] away for free to textbook companies and force families to buy it at a premium price; our model is to give [tech] away for <em>free</em> to students, and charge textbook companies to integrate it.”</p>
<p>Large middle and high school math textbook publishers like McGraw Hill have recently licensed technology from Desmos. Pages that once contained screenshots of TI-84 buttons now direct students to interactive exercises on the free Desmos app. As tests increasingly move from graph paper to school-provided computers, Desmos has also found success in the digital assessment space.&nbsp;</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/09/desmos.jpg" alt="" class="wp-image-16074" width="2500" height="443" /><figcaption><em>A student using the Desmos app, with a TI calculator in the background (</em><a href="https://mscantumath.weebly.com/algebra/point-slope-form-practice-with-dice-and-desmos"><em>Math With Ms. Cantu</em></a><em>)</em></figcaption></figure>
<p>Gaining trust in the classroom, however, has been an uphill battle.</p>
<p>“You’re trying to convince teachers who’ve been teaching with TI for 20 years to try something new,” says Luberoff. “It’s hard enough to be a teacher without dealing with technological change. But most understand our tool is more equitable. It’s modern technology. It’s what kids use now.”</p>
<p>But TI says there are several problems with free alternatives like Desmos.</p>
<p>“Schools often have to pay for IT support and consistent, reliable broadband internet, in addition to purchasing tablets and laptops to run the apps,” says Balyta. “Using tools that require internet access is especially challenging for schools and districts in rural areas, where infrastructure is limited.”</p>
<h2><strong>Is change on the horizon?</strong></h2>
<p>&nbsp;</p>
<p>Today, 90% of teachers in the US still use handheld calculators like the TI-84 as their primary math tool in the classroom. Only 6% use software or apps as their primary tool.</p>
<p>When asked if competing technology has impacted calculator sales, TI cited a TI-funded study showing that calculator usage has “remained consistent.”</p>
<p>Another source told <em>The Hustle</em> that graphing calculator sales have seen a 15% YoY decline in recent years — a trend that free alternatives like Desmos may be at least partially responsible for.</p>
<p>In its <a href="https://investor.ti.com/static-files/c442d3c4-74a7-4f93-8c7b-58159bca07ef">annual reports</a>, TI wraps calculator revenue into a larger category (“Other”), which includes additional products. Since 2014, this category has seen a 35% decline, from $2.2B to $1.4B.</p>
<p>It is unclear how much of this decline can be attributed specifically to calculators. But it’s an indicator that the devices may not be selling like they used to.</p>
<figure class="wp-block-image is-resized"><img src="https://thehustle.co/wp-content/uploads/2019/09/grapgh.jpg" alt="" class="wp-image-16073" width="2500" height="502" /><figcaption><em>The Hustle</em></figcaption></figure>
<p>As a company that has been on the forefront of new technologies for decades, it’s likely that TI understands its calculator kingdom will eventually cede to new innovations. And when this does happen, it won’t be <em>that</em> crushing: Calculators make up only a tiny fraction of TI’s $15.8B annual revenue.</p>
<p>“15 years ago, the TI-84 was an amazing device with a huge benefit to teachers and students,” says Luberoff. “Now, it’s time for their empire to cede way.”<br></p>
<div style="margin-top: 50px; margin-bottom:20px; border: 0; border-top: 1px solid #dedede;"></div>
<h2>Love this story?</h2>
<p></p>
<p>You should check out our new premium publication called <a href="http://trends.co/?utm_source=thehustleco&amp;medium=blog&amp;utm_campaign=sunday-story">Trends</a>.</p>
<p></p>
<p>We’ve hired a team of journalists, entrepreneurs, and data scientists to crawl millions of data points and interview industry leaders to find gaps in the market. And each week we reveal our findings in a newsletter update.</p>
<p></p>
<p>We&#8217;ve also created a private community for subscribers and the people we interview, where entrepreneurs and experts pick apart ideas and discuss the merits of others&#8217; strategies. <a href="http://trends.co/?utm_source=thehustleco&amp;medium=blog&amp;utm_campaign=sunday-story">Click here to learn more.</a></p>
<div style="text-align:center;"><h3>Share and discuss</h3></div>
<div style="padding:10px 0;text-align:center;"><a data-sumome-share-id="925fc714-e78d-4b54-a388-3f3d4b6b17de"></a></div>
<br clear="all" />
<div><div class="fb-comments" data-href="https://thehustle.co/graphing-calculators-expensive/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div>
<div style="padding:20px 0 60px;font-family:'Droid Serif',serif;">
<hr style="margin:40px 0;">
<div style="padding-top:0px;font-style:italic;"><a href="https://thehustle.co/" style="font-weight:800;color:#000000;border-bottom:solid 4px #ff5a41;" onclick="ga('send', 'event', 'nav', 'advertorial', 'ps');">Sign up here</a> for our daily news email to get all the non-political news you never knew you needed. All it takes is 5 minutes and BOOM, you're smarter.</div>
<br clear="all" />
</div>
</article>
</div>
</div>
</div>
</div>
<div style="padding:70px 5px 80px;text-align:center;background-image:url('https://thehustle.co/assets/blacknewspaper.jpg');background-position:center center;background-size:cover;">
<div style="max-width:500px;margin:0 auto;padding:10px 0;"><span data-sumome-listbuilder-embed-id="26c52550233e07691c4af2339261855a5fdc2ba3561f353700db4212036740ab"></span></div>
</div>
<footer>
<div id="footer-content" class="footer-content">
<div class="row">
<div style="padding-top:60px;">
<a href="https://thehustle.co/" onclick="ga('send', 'event', 'nav', 'footer', 'daily');">CLIMB ABOARD</a><a href="https://events.thehustle.co/" onclick="ga('send', 'event', 'nav', 'footer', 'news');">NEWS</a><a href="https://thehustle.co/series/brief/" onclick="ga('send', 'event', 'nav', 'footer', 'episodes');">BLOG</a><a href="https://events.thehustle.co/" onclick="ga('send', 'event', 'nav', 'footer', 'events');">EVENTS</a><a href="/about" onclick="ga('send', 'event', 'nav', 'footer', 'about');">ABOUT</a><a href="/advertise" onclick="ga('send', 'event', 'nav', 'footer', 'advertise');">ADVERTISE</a><a href="/careers" onclick="ga('send', 'event', 'nav', 'footer', 'careers');">CAREERS</a>
<div style="margin-top:-5px;"><a href="/privacy" style="margin:0 10px;color:#626262;letter-spacing:1px;font-size:12px;" onclick="ga('send', 'event', 'nav', 'footer', 'privacy');">TERMS & PRIVACY POLICY</a></div>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/auto-fill-form-fields/js/form-auto-fill-js.js?ver=1.2'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"5000","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/css/bootstrap/js/bootstrap.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/jquery.easing.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/jquery.fitvids.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/init.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Zachary Crockett"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehustle.co/wp-content/themes/evoke/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thehustle.co/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1664161927202977&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6Fv6q7BtnjVqA"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6Fv6q7BtnjVqA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body>
</html>